Un investigador italiano ha encontrado en el popular gestor de contenidos (CMS) Joomla, una vulnerabilidad que comprometería miles de web en todo el mundo, la vulnerabilidad esta en las versiones de joomla que van desde la 3.0.0. a las 3.4.6.

 

Esta vulnerabilidad aun no tiene CVE pero su descubridor subió a exploit-DB el código de la prueba de concepto y publicó un vídeo con una demo.

Explotar esta vulnerabilidad resulta bastante sencillo, con una inyección de código PHP en la página de login de joomla, un atacante podrá ejecutar código de forma remota en el servidor.

 

Recomendamos actualizar la versión de Joomla a una mas segura.